This topic contains 1 reply, has 2 voices, and was last updated by CB_Matt CB_Matt 2 years ago.

Pool Import Failed

  • I had a HA Cluster running Cloudbyte on virtual machines as a PoC buildout. Something happened where my ESX hosts locked up and and I have to reboot my hosts. Now when Cloudbyte boots up it cannot import the pools and fails. I tried to reformat and see if I can re-import my pools but I think I made it worse. Am I SoL?

    Thanks!

    CB_Matt

    Hello Don,

    Thanks for taking the time to use our product. We would be glad to assist you in whatever way we can. Could you please provide more details about the issue and/or provide some screenshots? You can send them to me directly via forum-support@cloudbyte.com.

    If you rebooted the ElastiStor node make sure you log in to the ElastiCenter Management Console via your web browser and bring the node Online. While it is in Maintenance, none of the volumes will be available to the clients.

    This guide will walk you through the process of bringing a node in and out of Maintenance Mode:

    http://www.docs.cloudbyte.com/what-is-elasticenter/configuring-high-availability/

    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.
    • This reply was modified 2 years ago by CB_Matt CB_Matt.

You must be logged in to reply to this topic.